mercedes benz scan coding

Cars related to phrase mercedes benz scan coding

mercedes benz scan coding CLASS E II 210
mercedes benz scan coding CLASS E II 210

Answers and questions: mercedes benz scan coding

MERCEDES BENZ CLASS C II 203 2004 C240 Scan Port

Is there another port to scan the C240 other than the OBDII port I have a new snap on scanner and I wanted to check and see if there are other access points to the car Your help is appreciated............

mercedes StarSDS scanners use the OBDII port to get all of their datas actuations and other coding. Good luck using Snap-on

MERCEDES BENZ CLASS M W164 SRS coding

My ML350 MY2007 has SRS light on. The scanner says fault code 91C2 as the coding of control unit N27 (Restraint system control unit) does not correspond with the actual installation variant of control unit WSS andor it component It maybe due to initial effort of a shop to install an ECM and coding the SRS control module. Now the new ECM is already installed by the dealer but the SRS fault is still

MERCEDES BENZ CLASS E II 210 Engine Scanner Connection Point

Greetings I know that this is a basic question but where is the access port for the engine code scanner I borrowed one from a buddy. He showed me the connection port for his van under the steering wheel. I looked there on the car and do not see a spot to plug in. Your advice would be appreciated. Thanks Cedar

Hi Cedar To be more efficient I recommend updating your profile so we know what specifically is your problem. If this is your first time VIN is heavily relied upon. I thought I saw a port under my dashboard when I replaced the hood cable. Although I connect to the port in the engine bay the same location as the fuse box. If your standing in front of the car it will be in the upper right below the driver

MERCEDES BENZ CLASS C II 203 scan tool

i would like to get a scan tool for my 04 c230 kompressor. something basic. do i need a different tool to remove the codes once the repair is made thanks

I have the 100 Carsoft scanner and use it on an old Dell laptop that still has RS232 ports. It works quite well to read and reset codes for all systems but dont expect anything more than that. Although it claims it can perform coding I havent heard anyone has ever figured out how. I believe that you have to read the data then use a hex editor to manually change the values then re-flash it (not something Id even dream about doing especially with hacked software)

MERCEDES BENZ CLASS C II 203 Best scanner to reset SRS warning light

What is the best scanner (easy to use and not expensive) to reset SRS warning light for 2002 C240 I narrowed down to the following devices. 1. MB Carsoft 7.4 Interface Multiplexed MCU Interface DealExtreme 105.09 MB Carsoft 7.4 Interface Multiplexed MCU Interface for mercedes benz 2. MaxiDiag EU702 Autel 3. ABSAirbag scanner AA101 Autel 4. Will this device reset SRS light httpwww.walmart.comipInnova-310...-Tool13029624 Is Carsoft device complex to use Thanks.

Got my Carsoft multiplexer from alpha-bid. I received the product four days after it was shipped. Installed the software and found no virus. Ran the software and found the following three errors that were causing SRS warning lights. B107C The communication with the TELE AID control unit is disturbed or cable error. B1075 The CAN Communication is disturbed. B107A Airbag and EZS control unit coding

MERCEDES BENZ CLASS E III 211 Hooking up a Scan Gage 2 to a 05 E320 CDI...

Fellas Just curious to see if there are any tipstricks to hooking up the SG2 to the E320 CDI Are there any secret codes that can be entered to monitor non standard items

Quote Originally Posted by Noodles If you are talking about one of these then there are no secret codes. Just the ODB II data stream. Amazon.com scanGauge II Ultra Compact 3-in-1 Automotive Computer with Customizable Real-Time Fuel Economy Digital Gauges Automotive Right its just the standard SGII with the X-gage. They have some coding that you can enter to get parameters to display on the SG that wouldnt normally be visible on it. Im not sure the MB supports that though.

I cant say for sure. I would contact the manufacturer. I do not know of any coding for the X-gage for MBs.

If youre willing to spend a little more say 700 you can buy the Chinese clone version of SDS - its the real dealer system. Not only can it pull OBDII engineemission system codes it can talk to all the other systems do coding and has full diagnostic documentation. If youre going to do your own work and a re a savvy mechanic its a must-have. Look on eBay for mercedes diagnostic C4

Quote Originally Posted by rudeney If youre willing to spend a little more say 700 you can buy the Chinese clone version of SDS - its the real dealer system. Not only can it pull OBDII engineemission system codes it can talk to all the other systems do coding and has full diagnostic documentation. If youre going to do your own work and a re a savvy mechanic its a must-have. Look on eBay for mercedes

MERCEDES BENZ CLASS E II 210 Scanners

I need to read some codes on a W210. Got a multiplexer(crap). So Im looking at a lower end Snap-on. Will any of the snap ons work Thanks

As mentioned previously by an esteemed poster here if you have an Android device you just need to get a bluetooth ODB adapter and the TorquePro app from the app store (Google Play.) Ive been using it for a couple of months and it is really a great little app does live streaming and will allow erasure of some common codes. Make no mistake you wont be resetting the SRS or coding a new ECM to the car

MERCEDES BENZ CLK II 209 2009 CLK 550 Minor issues

I have a 2009 CLK 550 with Sport package (has AMG exhaust) and AMG wheels. I noticed the front end takes bumps in the road very hard (doesnt absorb impact well). The whole car seems shake if you hit even a minor bump. Was wondering if there are common front end issues (sway bar bushings wearing prematurely etc). Regular driving its very smooth and it doesnt seem like a strut issue as I would feel wheel

Thanks for the info. I dont think its the tire pressure causing the poor ride quality but i will check it. The keyless go has many components apparently. Do you know if computer is scanned for errors if it will tell what part is at issue There seems to be a few things wrong. 1st driver handle doesnt lock or unlock car. Second the remote works intermittently and when it does work you have to be standing on top of the car. Quote Originally Posted by rudeney The front sway bar bushings are often quick to wear but the symptom is usually a clunking or squeaking noise not poor ride quality. I would check tire inflation. There are usually two values listed on the fuel filler cover one for normal driving and a higher PSI for over 100mph. I have found that the higher pressure really causes a harsh ride so I generally split the difference on mine. As for Keyless-go have you replaced the batteries in the SmartKey Id start there. Here are the antenna parts for KeylessGo httpbenzbits.comw209KeylessGoParts.pdf httpbenzbits.comw209KeylessGoDiagram.pdf To search on parts.com enter the part number in the fSearch field at the top right (leave off the A prefix). Then choose the OEM Catalog and on the next screen choose mercedes-benz as the make. Oh and no coding needed when repalcing the antennas.

MERCEDES BENZ CLASS S IV 220 I installed a used cluster in my W220...everything ok except

This is a bit of a weird story.... I purchased a used W220 from a guy that told me he had the cluster lights fixed by an online company several months before. The cluster worked great except for the fact that my check engine light would not come on even after a failed mass air unit. Normally this would not be an issue except for the fact that I live in an area that emmissions test and they require

Turns out my scanner can do the CAN BUS coding. It was buried DEEP in a menu. I switched the coding from 312 to 310 and the problem is fixed. Now does anyone know if the dealer can correct mileage upward ME module shows the correct mileage but the cluster still shows low. Thanks Brian

Quote Originally Posted by 2000S430 Turns out my scanner can do the CAN BUS coding. It was buried DEEP in a menu. I switched the coding from 312 to 310 and the problem is fixed. Now does anyone know if the dealer can correct mileage upward ME module shows the correct mileage but the cluster still shows low. Thanks Brian Hey brian your high dollar scanner should transfer the correct mileage when you carry out the V coding from the old ins cluster. What kinde of scanner do you have any way

Quote Originally Posted by 2000S430 Turns out my scanner can do the CAN BUS coding. It was buried DEEP in a menu. I switched the coding from 312 to 310 and the problem is fixed. Now does anyone know if the dealer can correct mileage upward ME module shows the correct mileage but the cluster still shows low. Thanks Brian the new car agency has access to a source code given to them from germany or mbzusa.

MERCEDES BENZ CLASS C II 203 Dealer says I need a new thermostat C230 kompressor

About three months ago the check engine light came on so we took it to autozone to have the codes pulled. The code was P0128 which I found out deals with the thermostat as well as the temperature coolant sensor. I changed the sensor and a couple of days later the light went out. We took it to the dealer for an unrelated problem and they said that the code for the thermostat came up and it needed to

lot of the time its not even the thermostat.you could change the coding with the mb scanner to hot to cold climate. the fan would kick on later for cold climate so it would heat up .but benz change the soft ware so now if you change the coding radiator fan just runs.

MERCEDES BENZ CLASS C II 203 EC light wont go off after AC recharge

EC light came on just before I took my 01 c320 in for B service. AC stopped working when EC light came on. I assumed I needed a refrigerant charge. I took my vehicle to a local import mechanic (with whom Ive been very pleased up until this point versus the stealership on the other side of town). My mechanic did the B service and got specification pressure on the refrgerant but the EC light is still

I bought a 2001 C320 as is a few months back when it was cold. Now that its warming up and want to use the AC I find I have a very similar problem. A local indie topped up the charge but the EC suppresses the AC function. Ive found the advice below but it has not solved the problem. I havent given up solving this without going to the Dealership but that may be next if it gets too warm. Have you learned

MERCEDES BENZ CLASS M W164 Engine Shutoff questionsolution

Hi Ive been chasing the problem for months now. Problem Car shuts down while driving while slowing down or driving at constant speed or stopped at traffic lights. Once it stalls I restart the engine and everything is fine No codes or anything. Solution I thought that the Torque convertor or lockup clutch could be casing this at slow speeds so i replaced oilfilter. But when the car stalled in Neutral

MERCEDES BENZ CLASS E II 210 Manually turned engine wrong way at the TQ ..

Changing the tranny fluid - I was going over and under the car working to align the TQ drain on my 1997 E320 - during the search at one cycle I used the screwdriver to turn the TQ - moved it about 2 CCW when realized what did. Heard no noise or anything when did it. Turned the rest of the way CW at crankshaft wsocket - about another 12 turn then found drain finished the job. I have not started the car yet - still on ramps. Be paranoid or go enjoy the drive

into limp home mode from the trans if the codes were cleared either manually (using the reset method) or with a scanner it would still stay in limp home mode. I shelled out the money for the CarSoft and cables to clear it on my own seeing as it was an experiment for me. Knock on wood I havent had any problems with the trans since Septemeber 2008 but I do plan on changing the filter and using the mercedes

MERCEDES BENZ CLASS E II 210 Transmission Shifter Replacement Module and Programming

This answer related to Hard Limp Home Mode from the Just Answers Website for replacing PP 210 267 079 Transmission Shifter Module The problem is the electronic shifter. This has to be replaced. coding is necessary to unlock the transportation protection and code it to your vehicle. This is a very common problem when water gets into the shifter module. What is happening is the shifter loss of communication

when water gets into the shifter module. What is happening is the shifter loss of communication is causing the trans module to go into limp home mode and creating the hard shifting. Replace this and all will be well. Note if you replace it you will not be able to start the car until it is coded. So be careful because if you replace it you will have to tow it to a shop to code it. Nelson Garcia mercedes

MERCEDES BENZ CLASS S IV 220 One for the GURUS this SRS light is driving me crazy

One of the things most annoying me about the car (since i bought it) is the SRS light which is always on...at the beginning i thought no biggie the infamous seat sensor. so i bought a seat sensor emulator just in case but decided to take it in for a code scan before proceeding... i have not installed the emulator yet Anyhow got back 2 codes. one for TeleAID malfunction and one for the main SRS module

MERCEDES BENZ 124 124 Replacing M111 ECU...

Can anyone confirm the need to program set parameters on a brand new M111 ECU This is for my 1993 W124 220E. Thank you MR

You bought brand new ECU I keep seeing them(for E220) on ebay.de occasionally. From what I know it has option for KAT and Tranny codingParameters I recently had to re-code my E220 ECU since it was coded wrongly by previous owner. You need DASHHT or DIY one I used below. See HFM scanner (For 111 and 104) by Misha... - PeachParts mercedes ShopForum

Quote Originally Posted by PhantomLord You bought brand new ECU I keep seeing them(for E220) on ebay.de occasionally. From what I know it has option for KAT and Tranny codingParameters I recently had to re-code my E220 ECU since it was coded wrongly by previous owner. You need DASHHT or DIY one I used below. See HFM scanner (For 111 and 104) by Misha... - PeachParts mercedes ShopForum Thanks phantom

MERCEDES BENZ CLASS V 6382 Speedo stopped working......hmmmm

I was driving the other day and hit a moderate bump when I hit it I noticed the speedo jumped up approx 5kmhr and fell back 10kmh then it kept doing this over the next few kilometers until it reached zero even though I was on approx. 100 kmh. So now it just stays a zero when I drive to work. Could someone please advise where the speed sensor is connected e.g gearbox at a certain wheel Its damn wierd. Thanks Darc

that the cluster needs coding or programming into the cars ECU or something like that. Its too much of a coincidence that three clusters all show exactly the same symptoms. Ive been looking at a code reader on ebay that is supposed to read fault codes and program certain electronics including instrument clusters. If anybody has any experience of this tool can they let us all know if its any good mercedes

MERCEDES BENZ CLASS E III 211 Best quality 5sp auto tranny fluid for E500 ...

Hey everyone Ive done a bit of research on this forum as well as other online sources on what tranny fluid to use in my 03 E500 as I am not overly impressed with the performance of the tranny so I would like to go 100% Synthetic as opposed to semi-synth if you agree.. So I read some threads on here saying that Valvoline Max life was compatible and worked great for some but I am really skeptical about

Leaking pilot bushings have caused secondary problems in some cases. Yes it is DIY. Almost plug and play. Just be gentle. Remove the connector. You will see the 13 pins and in the center is 7mm boltscrew. Remove that and then twist the bushing to pull it out. Install in reverse order. The biggest issue is that most people over tighten the 7mm bolt. It is only torqued at 3nm because it is going into

MERCEDES BENZ CLASS E II 210 2000 E320 PSE Pump Repair

I took my car to the repair shop today because the door locks interior lights and alarm have been malfunctioning. They told me this issue is due to a bad PSE unit. They want 500 for new and 300 for used unit. I have found the units for sale on ebay for 130-230. Im thinking about making the repair job myself. They said that the car would need to be hooked up to the computer after the new unit is installed

The garage is correct. It needs to be hooked up the MB STAR system for version coding. Basically it is telling the PSE what youve got on the car so that it can operate correctly. Sometimes if you are lucky with a used PSE it may come from a car with exactly the same features and version as your own. An OBD scanner or CarSoft cannot do version coding for the PSE.

MERCEDES BENZ CLASS S IV 220 Key turns no ignition or crank

So after my choke relay went bad (I confirmed this by switching with one off of my other 220) I switched it with on that was the same color and same pins off of my brothers parts BMW. Turns out that I was an idiot for not checking the pins because the pin-outs are different. Now turning the key does nothing. If I jump a wire to pin 87 then the ignition comes on and I can start the car with the ignition

My star scanner comes in monday. I was using my brothers diagun to scan it before but it doesnt have SCN coding and the one I ordered does. The ecu came in this morning and same problem. I can get the car started with the old ecu but not with the new one. Anyone think its the SAM Sent from my Autoguide iPhone app

MERCEDES BENZ CLASS E II 210 Carsoft 7.4 help

Hi i just bought carsoft 7.4 and i am having some trouble. Things to note that my windows XP laptop does not have a serial port which is rquired and therefore i bought a USB to serial port adapter. These are the error messages that i got. The first one was the Serial port to USB lead. The error was was ERROR The diagnostic cable reports - Wrong communication Verify the connection at pc and vehicle

Quote Originally Posted by David in Australia This is the same Interface that I have......but it is not a Multiplexer .....it is a single channel Plain Interface AFAIK it does not communicate with MB Diesel Systems and is no better than a generic scanner with LH and HFM systems It works very well with the ME system....even has adaption reset capability A Breakout Box facilitates access to other systems.....with

MERCEDES BENZ CLASS C II 203 w203 Bi xenon Question

I purchased some Bi-Xens for my 07 c230 but I had to get the drivers side and passengers side from different sources. I think one may be slightly newer but the part numbers are the same. Here is my question On my drivers side I have three connections in the back of the housing assembly and on the passengers side there are only two Is one of those connections just for auto-leveling Or did I really screw

Shumicat You are correct - I meant to say after the W124 Sunnyray It really takes more than a few minutes to set this code. Its doesnt take an hour you cant do anything with SDS in less than 15 minutes. It takes that long just for it to scan the system determine the model and VIN then navigate the menus. And that doesnt count the time to log the vehicle in and out of service. Also I believe that MBUSA

MERCEDES BENZ CLASS E III 211 Anyone had SRS problems

I have a 2005 E500 and am having recurrent SRS problems. I now have the car in for repair for the 4th time. Anyone else heard os similar problems Is this an issue with this model or am I just unlucky

Well out of the blue I got an SRS light on the dash. MY CPO ran out last month. The error code said driver side and pressure too high for squib. So I ran a complete AB fault code test. Every 9xxx code on the list said fault short circuit single wire from CAN and so on. It also told me they were not codes that could be erased. The first AB only test had two codes relating to wrong pressure values and

MERCEDES BENZ SPRINTER I 901 902 903 904 Mercedes Sprinter 308CDI Sprintshift - cant start

Hi Guys I have a mercedes sprinter 308CDI sprintshift - it wont start. The engine does not turn over. The instrument cluster does not light up and say what gear is engaged. The pump does not come on when you put the ignition on. I get the following codes Instrument Cluster B1042-000 CAN communication with transmission control unit is faulty ABS anti-lock braking system C1022 - The CAN communication

Probably have some bad news for you. Had one just like this the other day and im afraid you SSG control unit has had it. You can try using your scanner to check coding in SSG control unit and make sure all info is correct just go to parimeterisation and check that rear axle and van typr etc. are all correct. I they are you can try one thing in the engine control unit you can change the tyre size away

MERCEDES BENZ CLASS S IV 220 Tele-AidSOS Malfunction Light On Dash

I have a 2004 S500 AMG and had car scanned and it is showing a code 9030-the coding for digital crash output control module N112(Telecommunication Control Module) is faulty. Does anyone know what I need to do to correct this What the problem maybe Thanks

MERCEDES BENZ CLASS E III 211 changing Saved radio station on steering wheel

Hi there i have a mercedes E320 2003 and the problem is i am not able to change radio stations(the ones saved on memory) from my steering wheel buttons it only searchs manually once i click the next button from my steering wheelbut i wanted it to switch between the channels saved on memory. is there any way to make thismaybe from the menu i appreciate your help. thanks

Quote Originally Posted by konigstiger To the best of my understanding 03 through 06 MBUSA dealers can add the choice to switch between preset (saved) and frequency (next station) to the MFD through SDS however even when doing so the preset choice continues to scan frequency. That is useful to know looks like no developer mode is needed then just basic version coding.

MERCEDES BENZ CLASS M W163 transmission trouble

Ive met my match on this one i think. A couple days ago i was heading to work and after stopping for coffee the ML went into limp mode pulled over shut it off and waited a couple minutes and everything was good. After work (a 14 hour day at that) it was immediately in limp mode and wouldnt come out. I took it to the shop next door to pull the codes and got quite a list oo17 0022 0065 n153 0113 0118

So i finally got a chance to get the truck down and have it scanned again the codes were P0300P0301 and transmission codes were 00170113(selector lever code invalid and sporadic selector lever coding invalid ) 0135137 sporadic fault in controller area. So far i have replaced 13 pin connector rr wheel sensorbattery and transfer case motor

Quote Originally Posted by tdef So i finally got a chance to get the truck down and have it scanned again the codes were P0300P0301 and transmission codes were 00170113(selector lever code invalid and speradic selector lever coding invalid ) 0135137 sperradic fault in controller area. So far i have replaced 13 pin connector rr wheel sensorbattery and transfer case motor Did you spill a drink into the

MERCEDES BENZ CLASS A I 168 Nice shiny F on display.

Hi there I was getting worried that my A170cdi would never go into F mode but now luckily it has (thought Id been conned there as I know they are supposed to after a while) I found that the transmission worked fine in 1st and 2nd gear and if I then disconnected the plug at the right of the gear selector I could trick the transmission into 3rd 4th and 5th then when slowing down reconnect the plug and

gear selector doesnt require coding. if you have F on the screen then the transmission shouldnt change gear from first to second I think there is something wrong here. anyway when you have 1st and 2nd gears only and no F usually this is caused by FTC speed sensor and you should get a code like P1850. first thing you should do is have it diagnosed with star because most universal scanners will give you code p600 which is useless.

MERCEDES BENZ CLASS E III 211 Auto Fold Side Mirrors when Locking

I have an 03 320E and even though I have set the onboard computer to auto fold the side mirrors when locking it just doesnt want to work. Any ideas on what might be causing this (Note I live in Japan so I dont know if the US mode ls have this feature)

does the feature worked on you before everything is okay when actuated manually right its the door control modules and the EIS controls this feature upon actuation. i suggest have someone hook a star diagnosis scanner for you to check for fault codes actual values and check the codings at the EIS as well.

MERCEDES BENZ CLASS E II 210 asr problemflashing fuel light

Hello I have a 97 e420 and this came up on my dash along with a flashing fuel light . In addition the vehicle started to hesitate and shake.I saw some posts on asr and some on flashing fuel light but nothing with them both happening at the same time. Any insight to this problem will be appreciated.

What you forgot the last time was to check the TCM for faults. The ECU code P1747 is telling you that there is a problem with the transmission and the transmission data that is used my many control modules including the ECU is not getting to the ECU. That does not mean a connection issue but a transmission sensor fault. That does not mean that the TCU is faulty it means that one or more of the MANY

MERCEDES BENZ CLASS E III 211 SRS

Restrain system defective. I know its not defective because i was playing around with Star DAS after clearing all the codes started the car and SRS light was on What could have i done to cause this i tried everything only thing that i did was clear the codes lower the car reset the adaptions Transmission-Engine and disable Tele-Aid. Any one got any ideas on what to do And can any one tell me where to find speed limit removal THANK YOU

Hey how did you end up solving the problem For I have been through weird problems with my passenger seat first having the seat heater blink then had I burning smoke coming into the cabin with fumes coming from the passenger side of the engine bay very close from the windshield. Then I got 2 error messages on the dash SRS and Pre-safe is inactive Had the car scanned and I got -------- - 9025 Component

MERCEDES BENZ CLASS M W163 MB Solution for ESPABS light coming on

Hey guys For about two weeks my BASESP light on the intrument cluster would periodically come on and stay on. The only performance change I noticed is that when I would make a turn every once and awhile my ABS would engage although I was clearly not skidding. Ive heard stories of durt and such causing these sensors to make the car act funny. This made little sense as the ML was designed for some serious

Quote Rocketman51 - 2102006 534 PM I was looking at the following scanner. But I had hoped that someone had tried it befor I buy it. Tnx www.auterraweb.com [8D] Before I paid 200 for that IÂd look at this httpwww.techbmw.comstoreindex.p...od&productId3 IÂm thinking of giving it a try. Supposedly itÂs the actual Carsoft hardware but of course still using a Âœbootleg copy of the software. If it works it will actually do everything from diagnostics of all system to coding.

MERCEDES BENZ CLASS C II 203 M111 Surging After Startup

I tried searching but didnt really find the exact answer. My c200ks m111 surges a bit for a few minutes after startup. Were talking about 2-3 minutes. Its such that at certain light throttle openings to get to the end of the block it seems almost as if it wants to go to one preset RPM range and has little influence from the gas pedal except being on-off. So I could hold that pedal setting the rpms

Thanks for the suggestions. I will try the other forums too. Im going to do the coding thing. I want to research a bit more to see what my options are (as indicated in the threads where I asked about Carsoft and OBD scanners). I want to try to be as independent as possible and getting stuff shipped to Germany isnt very cheap so Id rather buy once after reading properly a bunch of times which I cant

MERCEDES BENZ CLASS E II 210 Lamp Defective ABSESPBAS at 60MPH

Hi Ive read all the posts on this forum around these issues and unless I missed one I havent found anything quite like my symptoms and I was looking for some advice. When I turn on my car and then step on the brake to move out of park I get the Lamp Defective error. All of the lights look fine but I havent tried some of the tips on bending the contacts on the brake lamp using electrical contact cleaner

You can cruise by autozone and they will pull codes for free. They usually use one of the better scanners so it should pick up specific codes if you have a wheel or steering wheel sensor that is coding. Technically youll be checking the hubs not the wheels. If you have a rack you dont even need to pull the wheels but if youre working on the ground with jackstands and the like the extra couple of minutes to remove the wheel is worth it at least IMHO. Good luck.

MERCEDES BENZ CLASS M W163 Do I have the only 2000 ML320 with this problem

Since new my ML320 has occasionally flashed its Hazard flashers 3 times after I take off for the first time each morning. It happens at exactly 15mph and always exactly 3 flashes. It is intermittent so of course the dealer cannot replicate. Has done it from the day I got it. Sometimes every morning sometime once a week sometimes once a month. Not a real problem except other drivers give me a strange look. Surely someone else has had this problem

Quote Originally Posted by Doug11 Since new my ML320 has occasionally flashed its Hazard flashers 3 times after I take off for the first time each morning. It happens at exactly 15mph and always exactly 3 flashes. It is intermittent so of course the dealer cannot replicate. Has done it from the day I got it. Sometimes every morning sometime once a week sometimes once a month. Not a real problem except

Quote Originally Posted by Witek_M So it acts like when you lock it from outside with remote. Do you have automatic locking on take off enabled Do door locks function normally Does alarm function normally Find an independent with dedicated MB scanner that is willing to spend some time on this issue. First thing to look is version coding of AAM. Update your profile or signature with year and model. theres a way to enable automatic locking on take off how do i do this

Quote Originally Posted by Witek_M So it acts like when you lock it from outside with remote. Do you have automatic locking on take off enabled Do door locks function normally Does alarm function normally Find an independent with dedicated MB scanner that is willing to spend some time on this issue. First thing to look is version coding of AAM. Update your profile or signature with year and model.

Quote Originally Posted by Doug11 Sorry 2000 ML320. Auto door locking on -but this works at about 5 mph so I hear the thunk of the auto locking and then about 5 seconds later I get 3 flashes from the hazard lights . AAM codes read nothing (according to dealer). No alarm fitted. Now you mentioned it the flashing is identical to the 3 flashes you get when locking the car with the remote .... The auto

MERCEDES BENZ SLK R171 a seller is claiming that a NAV module can easily be added to the Harmon Kardon....

True or false if soI wonder the price of the module and how easily and if an additional wiring harness would have to be run (BTW-I did manage to install COMAND in my old W203 with no issues)

Quote Originally Posted by bagwell it is a US car I searched BW and found some info saying the parts are 1400 thru the dealer or about half that thru Steve the Europimp. still unclear how much work is involved with the install tho... USA cars are very good to modify because the Teleaid makes the GPS component already done. The antenna should already be on the windscreen. The kit you want is all done

MERCEDES BENZ CLASS A I 168 meaning of srs error code a160

I have a srs light on which will not reset on the scanner. The error code is 001 CONTROL MODULE N22 037 SEAT INSTALLED RECONISION coding FAULTY Does anyone know if this is a specific sensor or the main unit. Thanks

MERCEDES BENZ CLASS S IV 220 srs passeneger seat sensor

the passenger seat saftey sensor ( turns on and off the airbag by wieght) is giving me problems and im wondering if anyone knows how to get to this sensor do you have to remove the seat to check the connection i had a guy scan the car and this sensor is hit and miss as in if the computer sees it or not also does anyone know the part number for this sensor thanks for your time.

its a common problem for W220 Child seat recognition sensor to fail. its just a plastic film across the seat bottom with a module attached. the seat has to come out and the seat dismantled to pieces then the seat bottom has to have the cover removed... takes a long time.. I can agree on prices for repair for a SRS light in your face just for a seat sensor. that is if out of warranty. the DaimlerChrysler

MERCEDES BENZ CLASS E II 210 E320 AC Fan Help

I recently had the air condition serviced because it was not working. I did not take it to the dealer as the dealer was asking WAY to much. I got the air condition working and the shop said that the reason was because a fan was broken in a front. I have not had the air condition running for 3 years so i really had no idea what the problem could be. Anyway they replaced a fan in the front of the car

Quote Originally Posted by di_nate I recently had the air condition serviced because it was not working. I did not take it to the dealer as the dealer was asking WAY to much. I got the air condition working and the shop said that the reason was because a fan was broken in a front. I have not had the air condition running for 3 years so i really had no idea what the problem could be. Anyway they replaced

Ask an expert